aggiornare forum da PhpBB 3.1.x a phpbb 3.2.x

Area dedicata alle guide di phpBB 3
Avatar utente
eniac
PhpBB Expert
PhpBB Expert
Messaggi: 716
Iscritto il: 18/07/2013, 19:14
Link del Forum: Http://www.cesimmunizioni.eu/forum
Località: Abruzzo
Contatta:

Re: aggiornare forum da PhpBB 3.1.x a phpbb 3.2.x

Messaggio da eniac »

Beh, sicuramente avrà dei problemini essendo una RC ma a confronto con la 3.2.2 è un gioiello :gusto: :gusto: Una domanda... se trovo qualche bug, visto che la sto testando, lo devo segnalare qui ?


phpBB version : 3.3.3
php version : 7.4.28
Avatar utente
Dr.House
Amministratore
Amministratore
Messaggi: 2173
Iscritto il: 08/01/2012, 8:24
Link del Forum: www.phpbb-italia.it
Località: Reggio Calabria
Contatta:

Re: aggiornare forum da PhpBB 3.1.x a phpbb 3.2.x

Messaggio da Dr.House »

essendo ad oggi una versione "unstable" è chiaro che qualche bug potrebbe esserci, rilevato da te e non da altri utenti e viceversa.Lo puoi/potete segnalare qui nell'ottica di informazione per la community.Nell'eventualità lo possiamo segnalare noi/voi o anche tu stesso su com.Ritengo che stiano facendo test approfonditi.L'unico consiglio che ti posso dare e per come la penso è che una volta rilasciata la versione ufficiale,aspetta qualche mesetto prima di fare l'update.La 3.2.2 docet.....
Avatar utente
mariobro
Registered User
Registered User
Messaggi: 19
Iscritto il: 03/07/2016, 11:59
Link del Forum: www.piaggiomp3isti.com/phpbb3

Re: aggiornare forum da PhpBB 3.1.x a phpbb 3.2.x

Messaggio da mariobro »

Buongiorno, questo topic mi lascia qualche dubbio, mi spiego meglio, ho capito che per non avere problemi legali, devo installare nel mio forum l'estensione del GDPR, ho fatto una domanda nel topic dedicato e angolo mi ha risposto che per funzionare l'estensione GDPR necessità di avere come piattaforma la versione 3.2.2, qui leggo che questa versione sembra avere grossi problemi di installazione, è così? o nel frattempo abbiamo una versione più "friendly"?
Approfitto per porre anche un'altra domanda, io attualmente ho la versione 3.1.9, posso aggiornare direttamente alla 3.2.2?

Grazie per l'eventuale risposta :)
Avatar utente
twm
PhpBB Expert
PhpBB Expert
Messaggi: 438
Iscritto il: 14/11/2015, 19:33
Link del Forum: https://lnx.3rotaie.it/forum/
Contatta:

Re: aggiornare forum da PhpBB 3.1.x a phpbb 3.2.x

Messaggio da twm »

Il consiglio qui è aggiornare alla 3.2.1. Cosa che puoi fare tranquillamente.
Personalmente ho aggiornato alla 3.2.2 e risolto abbastanza agevolmente l'unico bug importante (allegati)
In alternativa puoi aggiornare alla 3.2.3rc1 che sembra essere abbastanza stabile.
Ma aspetta i consigli dei "guru"
Tito
3rotaie.it
Database server: MySQL(i) 5.5.61-38.13-log Versione PHP: 7.3 Versione phpBB: 3.3.4
Avatar utente
mariobro
Registered User
Registered User
Messaggi: 19
Iscritto il: 03/07/2016, 11:59
Link del Forum: www.piaggiomp3isti.com/phpbb3

Re: aggiornare forum da PhpBB 3.1.x a phpbb 3.2.x

Messaggio da mariobro »

Ciao Tito, grazie per la risposta, ma come detto, nel topic dedicato al GDPR angolo mi dice che l'estensione funziona solo con la 3.2.2
Avatar utente
Micogian
Globalmod
Globalmod
Messaggi: 564
Iscritto il: 17/03/2016, 17:53
Link del Forum: https://www.actaplantarum.org

Re: aggiornare forum da PhpBB 3.1.x a phpbb 3.2.x

Messaggio da Micogian »

L'estensione Privacy Policy funziona anche con la versione 3.2.0
gdpr3.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
twm
PhpBB Expert
PhpBB Expert
Messaggi: 438
Iscritto il: 14/11/2015, 19:33
Link del Forum: https://lnx.3rotaie.it/forum/
Contatta:

Re: aggiornare forum da PhpBB 3.1.x a phpbb 3.2.x

Messaggio da twm »

Allora prova in locale ad aggiornare alla 3.2.3 (oppure 3.2.2)

(*)vista la risposta di micogian vai con la 3.2.1 in attesa di aggiornare alla 3.2.3
Tito
3rotaie.it
Database server: MySQL(i) 5.5.61-38.13-log Versione PHP: 7.3 Versione phpBB: 3.3.4
Avatar utente
mariobro
Registered User
Registered User
Messaggi: 19
Iscritto il: 03/07/2016, 11:59
Link del Forum: www.piaggiomp3isti.com/phpbb3

Re: aggiornare forum da PhpBB 3.1.x a phpbb 3.2.x

Messaggio da mariobro »

Micogian ha scritto:
11/06/2018, 11:39
L'estensione Privacy Policy funziona anche con la versione 3.2.0

gdpr3.jpg
Grazie !
Avatar utente
alex75
Amministratore
Amministratore
Messaggi: 5544
Iscritto il: 23/08/2012, 23:45
Link del Forum: www.phpbb-italia.it
Località: Palermo

Re: aggiornare forum da PhpBB 3.1.x a phpbb 3.2.x

Messaggio da alex75 »

qui su phpbb-store usiamo la 3.2.1 ...al momento la più stabile.
Regolamento Forum
Le nostre guide
Se l'assistenza prestata è stata di tuo gradimento potrai contribuire aiutandoci a sostenere le spese affrontate per tenere in vita questo forum >Cliccando sul seguente Link<
Avatar utente
Dr.House
Amministratore
Amministratore
Messaggi: 2173
Iscritto il: 08/01/2012, 8:24
Link del Forum: www.phpbb-italia.it
Località: Reggio Calabria
Contatta:

Re: aggiornare forum da PhpBB 3.1.x a phpbb 3.2.x

Messaggio da Dr.House »

mariobro ha scritto:
11/06/2018, 10:02
Buongiorno, questo topic mi lascia qualche dubbio, mi spiego meglio, ho capito che per non avere problemi legali, devo installare nel mio forum l'estensione del GDPR, ho fatto una domanda nel topic dedicato e angolo mi ha risposto che per funzionare l'estensione GDPR necessità di avere come piattaforma la versione 3.2.2, qui leggo che questa versione sembra avere grossi problemi di installazione, è così? o nel frattempo abbiamo una versione più "friendly"?
riepilogando..al fine di evitare fraintendimenti.La privacy policy, in meno di un mese, è arrivata alla RC6 ed è in continuo aggiornamento.L'estensione presente oggi nella nostra sezione supporto è compatibile solamente con le versioni phpbb 3.2.2 e successive.Noi l'abbiamo installata fin quando era compatibile con la 3.2.1,per il semplice motivo che phpbb-store gira su phpbb 3.2.1.Dunque, le affermazioni di Angolo e Micogian,anche se sembrerebbero contraddittorie, in realtà sono veritiere.
Versioni più friendly (se intendi a livello di compatibilità con la 3.2.1)non credo ce ne saranno.
Rispondi